Welcome to IsVipi OSSN Community!

Recent Posts

Pages: [1] 2 3
1
Issues/Bugs / Where are the updates?
« Last post by mrjazzz on May 04, 2019, 07:58:16 PM »
Hi as we login as admin we get told that there is an update avaible but cannot findit.
2
Issues/Bugs / Re: buttons missing
« Last post by Jones on May 03, 2019, 09:59:58 PM »
Please check the error log. I suspect encryption isn't working on your site. Let me know what you find out.
3
Issues/Bugs / buttons missing
« Last post by ktmartin on April 30, 2019, 05:40:35 PM »
I installed the package successfully, but when I go to the site localhost/isvipi, the login fields show up, but no buttons. The same happens at localhost/isvipi/admin. Any ideas as to what may be wrong?
4
Issues/Bugs / MOVED: Notifications
« Last post by Jones on February 19, 2019, 07:57:17 PM »
5
Issues/Bugs / Re: User Profile Photo
« Last post by Jones on January 05, 2019, 05:02:26 PM »
@JackPerth, great it worked as expected.

You can also set the minimum age required for registration. In order to do that, please locate isv_inc/isv_classes/forms/registration_cls.php and around line 70, find

Code: [Select]
$min_age = 12
and set your preferred minimum age. The default is 12 years old. Just change that to whatever age you want.

We will also try and make such settings admin adjustable as you have suggested.

As for open source vs commercial license, in future, we will have a commercial version of the software complete with premium features. This is a long way off though. We also spare just a few hours a week to work on this since we do not really make enough from this to be a sustainable source of income hence delays in updates once in a while.

Any kind of support, especially monetary, may excite us just enough to be a little more dedicated  ;)
6
Issues/Bugs / Re: User Profile Photo
« Last post by JackPerth on January 05, 2019, 01:51:59 PM »
Many thanks 😊
Worked like a charm.

Great software and looking forward to your automated update.

Is there a way to set the minimum age for registration?

Perhaps, if I may suggest, these setup options ie. Miminum age, maximum file size for upload and perhaps also the capability of adding extra profile fields eg. Ethnic Background etc, could be editable from the admin panel. Also some form of spam control.

I realise your product is open source and as such limited. Perhaps a commercial version may be considered.

Agajjn, great software. Installation was very straight forward and the product worked without any fiddling, as I have found with other with other similar software which simply didn't work. I would be happy to make a donation towards future development.

Kind regards,
Jack 😊
7
Issues/Bugs / Re: User Profile Photo
« Last post by Jones on January 05, 2019, 11:36:50 AM »
Hello JackPerth,

You are right, the file size is set by IsVipi. You can change this by opening isv_inc/isv_classes/global/member_cls.php and on line 93 find

Code: [Select]
$this->size = '1000000';
and change "1000000" to your desired file size. Remember "1000000" represents 1MB so 10MB would be something like "10000000". We will make this admin adjustable soon.

As for the new update notice, we are aware and have a fix for it. If you don't mind, please be patient until we upload a new update. With the new update system, you will update your site by a simple click of a button.
8
Issues/Bugs / User Profile Photo
« Last post by JackPerth on January 05, 2019, 04:11:19 AM »
Hi,

I'm trying out IsVipi and it looks great so far.

I have one little problem I can't get around:

The maximum file size of of profile photos is restricted to 1M and even though my PHP Info reports a maxfilesize of 48M I assume this restriction is set by IsVipi and I haven't found a way to change that.

The other issue I have is that in the Admin the Settings Page reports that a new version is available, I downloaded from your site, reinstalled onto a fresh system, but still states that a new version is available.

Your assistance or if you could just point me in the right direction, would be appreciated.

Cheers
Jack
9
Issues/Bugs / Re: Logging out on Microsoft edge
« Last post by Jones on November 28, 2018, 05:50:23 PM »
That is normal. The system automatically logs you out after 10 minutes of inactivity. This is a security feature for the admin back-end
10
Issues/Bugs / Logging out on Microsoft edge
« Last post by Adamsam1160 on November 27, 2018, 04:19:42 AM »
When i use Microsoft edge it logs me out after 10 mins of not using the admin page. Is that normal or is there someway i can fix this.
Pages: [1] 2 3